User Tools

Site Tools


networking:cisco7206

Cisco 7206 router with ATM interface

7206 with ATM cards

General router config

Lets set a password and a hostname. Without a password, the router will not allow any network based access. This sets up a password on telnet (vty) and the console serial port (con). Additionally and enable secret is set to allow higher level of access for configuration.

Router(config-line)# line con 0
Router(config-line)# password yourpassword
Router(config-line)# login

Router(config-line)# line aux 0
Router(config-line)# line vty 0 4
Router(config-line)# password yourpassword
Router(config-line)# login
Router(config-line)# exit
!
Router(config)#enable secret 5 yourenablepw

! encrypt saved passwords
Router(config)#service password-encryption
!
Router(config)#hostname cisco7206
cisco7206(config)#

Lets set NTP to synchronise time, this sets the running system clock but does not affect the hardware clock.

cisco7206(config)#ntp clock-period 17175169
cisco7206(config)#ntp server 192.168.1.1  
cisco7206(config)#exit
cisco7206#

cisco7206#sh ntp associations 
      address         ref clock     st  when  poll reach  delay  offset    disp
*~192.168.1.1      130.149.17.21     2     0    64   77     0.7    1.65   375.7
 * master (synced), # master (unsynced), + selected, - candidate, ~ configured
cisco7206#

cisco7206#sh ntp status 
Clock is synchronized, stratum 3, reference is 192.168.1.1
nominal freq is 250.0000 Hz, actual freq is 250.0684 Hz, precision is 2**18
reference time is DB3CFB6D.26084C82 (20:07:09.148 UTC Fri Jul 22 2016)
clock offset is 20.8441 msec, root delay is 71.30 msec
root dispersion is 56.30 msec, peer dispersion is 17.21 msec
cisco7206#

discuss show cal and setting ntp to cal.

7200 router has nvram for storing startup configs etc. and flash memory for storing IOS images. Also there are two PCMCIA slots which can use flash modules FIXME.

cisco7206#show flash:
-#- ED ----type---- --crc--- -seek-- nlen -length- ---------date/time--------- name
1   .. image        22CE59FC  D958FC   22 14112892 Jan 4 2005 11:24:10 +00:00 c7200-js-mz.122-26.bin
cisco7206#

cisco7206#show slot0:
No files on device

6465284 bytes available (14113020 bytes used)
cisco7206#

cisco7206#dir nvram:
Directory of nvram:/

  123  -rw-        1376                    <no date>  startup-config
  124  ----          24                    <no date>  private-config
  125  -rw-        1376                    <no date>  underlying-config
    1  -rw-           0                    <no date>  ifIndex-table
    2  ----          32                    <no date>  persistent-data

129016 bytes total (125516 bytes free)
cisco7206#

LAN and WAN

This is an abstract from a config, the 7207 end was presented on a E3 34Mb/s on two BNC sockets. See Nokia PDH and Marconi SDH
The far ends were individual 2Mb/s on 1601 or similar routers. The terminators for these were Nokia DNT-2.

E3 controller E3 controller

controller E3 1/0/0
  description *** 34MB/s Telewest circuit ***
  e1 1 unframed
  e1 2 unframed
  ....
  e1 16 unframed
  
  e1 1 framing none
  e1 2 framing none
  ....
  e1 16 framing none
  
  interface Serial1/0/0/1:0
    description *** link to xxx 2MB/s ***
    ip address 172.25.253.117 255.255.255.252
    encapsulation ppp
    no ip route-cache optimum
    no ip route-cache distributed
    bandwidth 2000
    no fair-queue
  !  
  interface Serial1/0/0/2:0
    description *** link to yyy 2MB/s ***
    ip address 172.25.253.45 255.255.255.252
    encapsulation ppp
    no ip route-cache optimum
    no ip route-cache distributed
    bandwidth 2000
    no fair-queue 
  !
  ! .....
  !
  interface Serial1/0/0/16:0
    description *** link to Not assigned 2MB/s ***
    no ip address
    encapsulation ppp
    no ip route-cache optimum
    no ip route-cache distributed
    bandwidth 2000
    no fair-queue 
    shutdown

ATM

Test circuit on the Cisco router.

I want the atm addresses to be entirely different to the ones I use internally, so I will set the router to 172.16.0.1 and the other end, my Ubuntu server machine will have the IP address 172.16.0.2.

interface ATM1/0.90 point-to-point
 description ATM link switch
 mtu 9180
 ip unnumbered BVI1
 no ip redirects
 no snmp trap link-status
 pvc 0/70
  protocol ip 172.16.0.1 broadcast
  encapsulation aal5snap
 !

ip route 172.16.0.2 255.255.255.255 atm1/0.90

This page has been accessed for:-
Today: 1
Yesterday: 1
Until now: 481

networking/cisco7206.txt · Last modified: by 127.0.0.1

Donate Powered by PHP Valid HTML5 Valid CSS Driven by DokuWiki